Home‎ > ‎Downloads‎ > ‎

Installs for source code

The following packages are required to run the source code on your platform:


Python 2.5.1 (or higher)
- A dynamic object-oriented programming language

wxPython 2.6.1.0 (or higher)
- A blending of the wxWidgets C++ class library with the Python programming language.

Matplotlib 0.90.3
- Matlab style Python plotting

NumPy 1.0.4 (or higher)
- A fast multidimensional array facility to Python

Scipy 0.6.0 (or higher)
- Scientific tools for Python